Форум владельцев Ravon Matiz (Daewoo Matiz) + Ravon R2 (Chevrolet Spark) + Chery QQ: Подпись не работает! - Форум владельцев Ravon Matiz (Daewoo Matiz) + Ravon R2 (Chevrolet Spark) + Chery QQ

Перейти к содержимому

  • 2 Страниц +
  • 1
  • 2
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Подпись не работает!

#1 Пользователь офлайн   Радмир 

  • Группа: Участники
  • Сообщений: 27

Отправлено 10 Апрель 2007 - 11:55

Привет!
не отображается моя подпись в этом топике например: http://matizclub.net/index.php?showtopic=6707&st=180

Сообщение отредактировал Радмир: 10 Апрель 2007 - 11:56


#2 Пользователь офлайн   Bud 

  • www.autobud.ru
  • Группа: Участники
  • Сообщений: 1 494
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Регион
    RU - Санкт-Петербург (78, 98, 178)

Отправлено 10 Апрель 2007 - 12:03

Вот тут, в первом сообщении, содержится ответ
http://matizclub.ru/...showtopic=12108

#3 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 26 Апрель 2007 - 12:23

не могу понять почему подпись, т.е. линеечка так странно отображается

Изображение

причем на других форумах работает.
и на этом работают линеечки с других сайтов...
а что именно в этой линейке не так что оно не работает?

#4 Пользователь офлайн   WineX 

  • Группа: Участники
  • Сообщений: 1 128
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Год выпуска: 2004
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 26 Апрель 2007 - 23:27

А что странного в отображении?
У меня всё нормально отображается.

#5 Пользователь офлайн   Bud 

  • www.autobud.ru
  • Группа: Участники
  • Сообщений: 1 494
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Регион
    RU - Санкт-Петербург (78, 98, 178)

Отправлено 26 Апрель 2007 - 23:45

А я вижу надпись 1 месяц и 12 дней, а дальше не понятные символы ;(

#6 Пользователь офлайн   WineX 

  • Группа: Участники
  • Сообщений: 1 128
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Год выпуска: 2004
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 27 Апрель 2007 - 07:51

Вероятно это зависит не только от нашего сайта но и от настроек браузера.
Картинка то загружается не с нашего сервера. Вероятно с нашего сервера берет кодировку для отображения символов, но у нас она указана как windows-1251 и проблем быть не должно.

2 Тигра.
Раньше же твои линеечки работали нормально, попробуй вспомнить что меняла.

#7 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 27 Апрель 2007 - 09:15

рассказываю подробнее :-)
линеечки с разных сайтов просто
вот именно с этого, которая счас - на сайте родительском - отображается нормально. Т.е. 1 месяц 12 дней назад сменила Матиза на АВео

а у нас после 1 месяц 12 дней символы непонятные :-)

в общем то я конечно возьму нормальноотображаемую линейку с другого сайта. их счас как собак нерезаных =))))))))))))


Просто странно - на одном сайте отображается по русски, а на нашем (и на авеоклубе кстати тоже) по китайски =)))))))))))

если ж я ее где то вижу нормально - значится дело не в моих личных настройках ;-)

#8 Пользователь офлайн   WineX 

  • Группа: Участники
  • Сообщений: 1 128
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Год выпуска: 2004
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 27 Апрель 2007 - 09:42

Дык а если я вижу её на нашем сайте нормальную, значит дело не в сайте. )))
Могу снять скрин для подтверждения. ))

Поробуй сделать так.
Страничка загрузится, а ты потом зайди Вид -> Кодировки и выбери Кириллица (Windows-1251)
Страничка перезагрузится и станет ясно с чем тут дело.

#9 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 27 Апрель 2007 - 09:46

вот оно как :-)
кто то видит кто то нет

пошла менять кириллицу =))))

скока нового узнаешь однако :-)

========

=)))))))))))) у мня есть просто Кириллица (Windows)
а 1251 - такого нема

#10 Пользователь офлайн   WineX 

  • Группа: Участники
  • Сообщений: 1 128
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Год выпуска: 2004
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 27 Апрель 2007 - 09:47

Может называться и просто Кириллица (Windows).

Собственно вот обещанный скриншот.
Прикрепленное изображение: podpis_tigra.jpg

#11 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 27 Апрель 2007 - 09:50

мдя...
моя просто удивляется сильно...
и идет на другой сайт с линейками %-))))

#12 Пользователь офлайн   Tex 

  • Группа: Участники
  • Сообщений: 79
  • Автомобиль
    Daewoo Matiz II (M150) Best 1.0 MT
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 15:23

Хотел поставить линейку с lines.chinamobil.ru, вставляю код в подпись и так и эдак, но либо линейка не отображается, либо отображается только гиперссылка на сайт, либо гиперссылка на саму линейку, либо отображается весь код...
Функция включена не для всех или что-то не так делаю?

Сообщение отредактировал Tex: 10 Сентябрь 2007 - 15:41


#13 Пользователь офлайн   WineX 

  • Группа: Участники
  • Сообщений: 1 128
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Год выпуска: 2004
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 16:47

Что то не так делаешь.
Используй BBcode для вставки линейки.
Попробуй из кода взять только тег [img=........] и вставить в подпись.

#14 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 16:51

имхо - вы берете неправильный код... там на страничке еще одного кода нет? для форумов?

в наш форум вставляются подписи с кодом, как правильно заметил Винекс, у которых тег [img=........]

или вот у меня например вот так (без пробелов разумеется)
[ url =http://www.akusherstvo.ru/lines/ ] [ img ]http://www.akusherst...eika/134102.gif [ /img ] [ /url ]

#15 Пользователь офлайн   Tex 

  • Группа: Участники
  • Сообщений: 79
  • Автомобиль
    Daewoo Matiz II (M150) Best 1.0 MT
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 17:01

Беру, как есть, сгенеренный (пробелы я добавил):
[ url = http://lines.chinamobil.ru ] [ img ] http: // lines.chinamobil.ru/g/a_74_t%...%22_7_6_26 . gif [ / img ] [ / url ]
От этого отображается только линк http://lines.chinamobil.ru
Если сейчас здесь убрать пробелы, то выскакивает ругань "динамические теги запрещены".
Хотя сама линейка рабочая: http://lines.chinamobil.ru/g/a_74_t%D0%A1%...3%22_7_6_26.gif
Никаким макаром такая конструкция работать не хочет в подписи...
Если брать только img, ничего не отображается, либо отображается только линк на тот гиф:

Сообщение отредактировал WineX: 10 Сентябрь 2007 - 17:24


#16 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 17:09

ну все же работает!
там два кода дается...
вот один из них

Для вставки линейки в форум скопируйте этот текст и перенесите его себе в подпись:
[ url=http://lines.chinamobil.ru][ img]http://lines.chinamo..._1_0_7_3_15.gif[/img ][/url ]


и вот результат
Изображение

#17 Пользователь офлайн   WineX 

  • Группа: Участники
  • Сообщений: 1 128
  • Автомобиль
    Daewoo Matiz II (M150) 0.8 MT
  • Год выпуска: 2004
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 17:24

Какой текст и начальная дата??

у меня получилось вставить
что то не так копируется

#18 Пользователь офлайн   Tex 

  • Группа: Участники
  • Сообщений: 79
  • Автомобиль
    Daewoo Matiz II (M150) Best 1.0 MT
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 17:32

Вот просто ссылка на линейку:
http://lines.chinamobil.ru/g/a_74_t%D0%A1%...3%22_7_6_26.gif

Она открывается, все в ней читается
Но все целиком (без пробелов):

[ url = http : // lines.chinamobil.ru ] [ img ] http: // lines.chinamobil.ru/g/a_74_t%...%22_7_6_26 . gif [ / img ] [ / url ]

дает только линк на сайт.

#19 Пользователь офлайн   Добрая Фея 

  • Группа: Владельцы Клубной карты
  • Сообщений: 847
  • Автомобиль
    Другое авто
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 17:44

http://lines.chinamobil.ru

мдя...


Изображение


подозреваю что что-то не так на самом сайте
т.е. когда вы выбираете автотекст - то все ОК
а когда пишете что-то свое то не срабатывает...

Предлагаю такой вариант подписи
Линеечку оставить с автотекстом - "Моей машине" например
а Стаж с 1985 года, и про Бэст - написать отдельной строчкой ниже или выше линеечки

#20 Пользователь офлайн   Tex 

  • Группа: Участники
  • Сообщений: 79
  • Автомобиль
    Daewoo Matiz II (M150) Best 1.0 MT
  • Регион
    RU - Москва (77,97,99,177,197,199,777)

Отправлено 10 Сентябрь 2007 - 17:45

:lol:
Ну вот, ведь не обманываю же :ag:

ОК, попробую что-то такое :ds:
А то я уже подумал, у меня самого что-то окривело

Сообщение отредактировал Tex: 10 Сентябрь 2007 - 17:49


Поделиться темой:


  • 2 Страниц +
  • 1
  • 2
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему